Details

    • Similar Issues:

      Description

      I was trying to schedule a build with the schedule build plugin, but got a 404 error. After looking into it, I realized that the plugin was attempting to use port 80 for the build URL, but I am running my tomcat instance on port 8080. After correcting the URL to insert :8080 I was able to schedule the job as desired, although it did not redirect me to the jenkins site after doing so.

        Attachments

          Issue Links

            Activity

            Hide
            pingunaut Martin Spielmann added a comment - - edited

            Pierre Szabo this issue is fixed with version 0.4.0-alpha2. Do you have the chance to test this alpha version from the experimental update center?

            Show
            pingunaut Martin Spielmann added a comment - - edited Pierre Szabo this issue is fixed with version 0.4.0-alpha2. Do you have the chance to test this alpha version from the experimental update center ?
            Hide
            pingunaut Martin Spielmann added a comment -

            fixed with 0.4.0

            Show
            pingunaut Martin Spielmann added a comment - fixed with 0.4.0

              People

              • Assignee:
                pingunaut Martin Spielmann
                Reporter:
                fszabo Pierre Szabo
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: