Details

    • Type: Improvement
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Duplicate
    • Component/s: dry-plugin
    • Labels:
      None
    • Environment:
      Platform: All, OS: Windows XP
    • Similar Issues:

      Description

      In the DRY plugin, when showing the source code for the duplication, I think a
      better view would be showing both files, side by side, with the duplication
      aligned and 10 lines bellow and above it for both files (a lot like a diff
      view). I think that would help a lot the visualization of the problem and its
      context.

        Attachments

          Issue Links

            Activity

            pescuma pescuma added a comment -

            Sorry, this was created in duplication of #3129 , but I don't know how to close
            it

            drulli Ulli Hafner added a comment -

            Duplicate.

                • This issue has been marked as a duplicate of 3129 ***

              People

              • Assignee:
                drulli Ulli Hafner
                Reporter:
                pescuma pescuma
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: