Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Won't Fix
    • Component/s: testng-plugin
    • Labels:
      None
    • Environment:
      Jenkins 1.607, testng-plugin 1.10
    • Similar Issues:

      Description

      TestNG Results Trend is blank. It shows only the latest build number.
      BTW TestNG Results show all available builds for each test.

        Attachments

        1. TestNG Results.jpg
          32 kB
          Nikolay Driuchatyi
        2. TestNG Result Trend.jpg
          28 kB
          Nikolay Driuchatyi

          Activity

          nullin Nalin Makar added a comment -

          Is this still an issue? If so, please provide more context. I am unable to reproduce this issue.


            People

            • Assignee:
              ndriuchatyi Nikolay Driuchatyi
              Reporter:
              ndriuchatyi Nikolay Driuchatyi
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: