Details

    • Similar Issues:

      Description

      Unable to edit any of the jobs please find the attached error messages and system information for your reference.

        Attachments

          Activity

          Hide
          danielbeck Daniel Beck added a comment -

          Bug in Artifactory plugin which does (did?) not declare a mandatory dependency on Gradle plugin when it clearly has one.

          Show
          danielbeck Daniel Beck added a comment - Bug in Artifactory plugin which does (did?) not declare a mandatory dependency on Gradle plugin when it clearly has one.
          Hide
          eyalbe Eyal Ben Moshe added a comment -

          Daniel Beck,Murali bisa

          How can we reproduce this issue?

          Show
          eyalbe Eyal Ben Moshe added a comment - Daniel Beck , Murali bisa How can we reproduce this issue?
          Hide
          danielbeck Daniel Beck added a comment -

          Eyal Ben Moshe Install Artifactory Plugin 2.2.4 on an otherwise pristine Jenkins instance.

          That said, I just noticed that this was resolved in 2.5.0 as HAP-739.

          Show
          danielbeck Daniel Beck added a comment - Eyal Ben Moshe Install Artifactory Plugin 2.2.4 on an otherwise pristine Jenkins instance. That said, I just noticed that this was resolved in 2.5.0 as HAP-739.

            People

            • Assignee:
              eyalbe Eyal Ben Moshe
              Reporter:
              bsmuralikrishna Murali bisa
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: