Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-3155

Version 1.284: Coberutra "consider only stable builds" doesn't do anything

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Duplicate
    • Component/s: core
    • Labels:
      None
    • Environment:
      Platform: All, OS: All
    • Similar Issues:

      Description

      Under build 1.284 it doesn't appear to matter how the Coberutra "consider only
      stable builds" flag is set - every time I run a project with unit tests that
      fail the Coberutra report is always skipped.

        Attachments

          Issue Links

            Activity

            stormcloud stormcloud created issue -
            mindless Alan Harder added a comment -

            closing as duplicate of a later report, because that one includes a patch.

                • This issue has been marked as a duplicate of 3475 ***
            mindless Alan Harder made changes -
            Field Original Value New Value
            Status Open [ 1 ] Resolved [ 5 ]
            Resolution Duplicate [ 3 ]
            mindless Alan Harder made changes -
            Link This issue duplicates JENKINS-3475 [ JENKINS-3475 ]
            abayer Andrew Bayer made changes -
            Status Resolved [ 5 ] Closed [ 6 ]
            rtyler R. Tyler Croy made changes -
            Workflow JNJira [ 133228 ] JNJira + In-Review [ 202010 ]

              People

              • Assignee:
                Unassigned
                Reporter:
                stormcloud stormcloud
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: