Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-34029

Build Queue Items disappears and

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Critical
    • Resolution: Cannot Reproduce
    • Component/s: core
    • Labels:
      None
    • Similar Issues:

      Description

      The displayed jobs in our build queue are changing in 10-second interval.

      Jobs are disappearing from the build queue and after some seconds they are visible again (jobs were not executed, so it has to be a GUI bug).
      The number of jobs in the build queue is jumping in a big range, in one second it could be 8 jobs, next second 0 jobs and in the next moment over 100 jobs and back to 22 jobs, etc.

      We are using the Jenkins version 1.642.2

        Attachments

          Activity

          oleg_nenashev Oleg Nenashev added a comment -

          Does it still happen in newer versions? there were several fixes around the Queue Snapshoting mechanism since 1.642, so likely the issue has been fixed

          oleg_nenashev Oleg Nenashev added a comment -

          I do not see such behavior in 2.x. Since there was no response from the requester, closing it


            People

            • Assignee:
              Unassigned
              Reporter:
              chrissy25 Christian Meyer
            • Votes:
              1 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: