Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-34104

Unable to use /configure from Chrome

    XMLWordPrintable

    Details

    • Similar Issues:

      Description

      When entering details of a cloud host, some radio button changes do not trigger CSS changes. Instead, the following errors are shown when clicking radio button under either "Hardware Options" or "Image/OS Options":

      Uncaught TypeError: Cannot read property 'style' of undefinedradioBlockSupport.updateSingleButton @ radioBlock.js:21u @ radioBlock.js:63radioBlockSupport.updateButtons @ radioBlock.js:7r.onclick.r.onchange @ radioBlock.js:72

        Attachments

          Activity

          cjcollier C.J. Collier created issue -
          rtyler R. Tyler Croy made changes -
          Field Original Value New Value
          Workflow JNJira [ 170135 ] JNJira + In-Review [ 183777 ]
          felfert Fritz Elfert added a comment -

          This is not a bug in the jclouds plugin (it has no CSS/JavaScript but uses the standard GUI framework of Jenkins itself). If the behavior persists with latest jenkins, i suggest opening a bug against Jenkins core.

          felfert Fritz Elfert made changes -
          Status Open [ 1 ] Closed [ 6 ]
          Resolution Won't Fix [ 2 ]

            People

            • Assignee:
              felfert Fritz Elfert
              Reporter:
              cjcollier C.J. Collier
            • Votes:
              1 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: