Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-3447

'git tag' invokes editor

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Duplicate
    • Component/s: git-plugin
    • Labels:
      None
    • Environment:
      Platform: All, OS: All
    • Similar Issues:

      Description

      When 'git tag' is run an editor is invoked to allow interactive entry of the tag
      comment, even though the comment was supplied on the command line. The command
      was issued as

      git tag -a -f hudson-jobname-44 -m "Hudson Build #44"

      I found that putting the tag name last works much better:

      git tag -a -f -m "Hudson Build #44" hudson-jobname-44

      I am using git version 1.5.2.1 on RedHat Enterprise Linux 5.3.

        Attachments

          Issue Links

            Activity

            jbq jbq added a comment -

            Already fixed as part of https://hudson.dev.java.net/issues/show_bug.cgi?id=2931
            will be in next release.

                • This issue has been marked as a duplicate of 2931 ***

              People

              • Assignee:
                jbq jbq
                Reporter:
                ilikeimac ilikeimac
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: