Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-35027

Upgraded to V2.5 this morning now error screen on startup

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Blocker
    • Resolution: Duplicate
    • Component/s: core
    • Labels:
      None
    • Environment:
      Windows 2008R2
    • Similar Issues:

      Description

      The upgrade went well. Then I upgraded all of the plugins and I get this.

        Attachments

          Issue Links

            Activity

            tomwest76 Tom West added a comment -

            I can do a screen share session if it is helpful.

            oleg_nenashev Oleg Nenashev added a comment -

            Stefan Wolf You are assigned to the ticket. Not sure why.

            Regarding the ticket itself, we cannot iterate on it without System logs and the jenkins version at least. Since the ticket is too old && likely it's impossible to get this data, I propose to close it unless Tom West has additional info.

            wolfs Stefan Wolf added a comment -

            I know why. I created a plugin called all-changes-plugin and we have a JIRA component called all-changes. Now everytime someone creates a JIRA ticket and decides that this should be related to all-changes the component gets assigned and I am assigned to the ticket. What would we need to do to rename the component to all-changes-plugin?

            oleg_nenashev Oleg Nenashev added a comment -

            Stefan Wolf From what I see the component has been already renamed. Moreover, about one year ago I have created the "__unsorted" component, so it is now the first one in the list. Hopefully it helps maintainers of the "a.*" plugins

            oleg_nenashev Oleg Nenashev added a comment -

            Closing as a duplicate of JENKINS-36115, which has more info inside


              People

              • Assignee:
                wolfs Stefan Wolf
                Reporter:
                tomwest76 Tom West
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: