Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-36149

repository connector jenkins 2.3+ breakages

    Details

    • Similar Issues:

      Description

      jenkins 2.3+ due to security changes documented here: https://wiki.jenkins-ci.org/display/JENKINS/Plugins+affected+by+fix+for+SECURITY-170 breaks repository connectors variable injection of the VERSION parameter, into the build. meaning you cannot use this variable for further build steps in the process.

      pull request by Fabrice:

      https://github.com/jenkinsci/repository-connector-plugin/pull/19

      a workaround for this, at the sacrifice of security, is in the top wiki link

        Attachments

          Issue Links

            Activity

            Hide
            jgangemi Jae Gangemi added a comment -

            will be released as 1.2.0

            Show
            jgangemi Jae Gangemi added a comment - will be released as 1.2.0

              People

              • Assignee:
                Unassigned
                Reporter:
                sreich Shaun Reich
              • Votes:
                4 Vote for this issue
                Watchers:
                6 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: