Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-36855

BlueOcean Not Honoring Parameters For Pipeline Projects

    Details

    • Similar Issues:

      Description

      BlueOcean will not prompt for parameters when you schedule a pipeline build that requires them.

      The failed build also won't show up in the BlueOcean pipeline queue, but it will in the standard Jenkins UI.

      In my case, it fails since the withEnv wrapper will be null.

      Build 11 started working again because I removed the withEnv function from my pipeline test. However, entries seem to have a significant delay when loading in the BlueOcean UI.

        Attachments

          Issue Links

            Activity

            Hide
            jamesdumay James Dumay added a comment - - edited

            Mark Austin We are working on this feature right now as part of JENKINS-36855. Should be ready by mid-January 2017.

            Show
            jamesdumay James Dumay added a comment - - edited Mark Austin We are working on this feature right now as part of JENKINS-36855 . Should be ready by mid-January 2017.

              People

              • Assignee:
                Unassigned
                Reporter:
                ganthore Mark Austin
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: