Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-3835

Concatenation of Global Security Groups not supported

    Details

    • Similar Issues:

      Description

      If Users are put in a security group, than this group can be used in the Active
      Directory plugin.
      If this group is put in a new Security Group, this new group cannot be used.
      I presume that Issue 3735 is related (Authenticated Users group cannot be used
      in the Active Directory plugin).

        Attachments

          Issue Links

            Activity

            Hide
            teilo James Nord added a comment -

            dupe of 3071

                • This issue has been marked as a duplicate of 3071 ***
            Show
            teilo James Nord added a comment - dupe of 3071 This issue has been marked as a duplicate of 3071 ***

              People

              • Assignee:
                Unassigned
                Reporter:
                wittob wittob
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: