Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-38467

Jenkins job POST URL with parameter does not work properly

    XMLWordPrintable

    Details

    • Similar Issues:

      Description

      Hi,

      When I try to use the jenkins URL to post and run the related job with parameter, Job runs, but with the last parameter value, not mine. Always it runs the first parameter value (If parameters arranged with asc or desc), why? Do you know any idea?

      Best regards

      Onur

        Attachments

          Activity

          Hide
          ubersoldat Onur Tokat added a comment -

          Hi,

          I' ve attached my Job configuration screenshot. When I try to use http://localhost:8080/job/Deneme/buildWithParameters?PARAMETER=D15 link to trigger this job, it works with D16 (last branch which exists on svn)

          How can I handle this issue, do you have any idea?

          Thanks JobConfiguration.docx

          Show
          ubersoldat Onur Tokat added a comment - Hi, I' ve attached my Job configuration screenshot. When I try to use http://localhost:8080/job/Deneme/buildWithParameters?PARAMETER=D15 link to trigger this job, it works with D16 (last branch which exists on svn) How can I handle this issue, do you have any idea? Thanks JobConfiguration.docx

            People

            • Assignee:
              huybrechts huybrechts
              Reporter:
              ubersoldat Onur Tokat
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated: