Details

    • Type: Improvement
    • Status: Resolved (View Workflow)
    • Priority: Minor
    • Resolution: Fixed
    • Component/s: core
    • Labels:
      None
    • Similar Issues:

      Description

      beta version was added because of java8 support.
      beta5 was reverted because of some bug.

      From all this time appeared released version that fixes random errors caused by beta (can't provide stacktraces now).

        Attachments

          Issue Links

            Activity

            scm_issue_link SCM/JIRA link daemon added a comment -

            Code changed in jenkins
            User: Jesse Glick
            Path:
            pom.xml
            http://jenkins-ci.org/commit/maven-plugin/921e3929a2487c921b5aaabb78438108619fd3c2
            Log:
            JENKINS-38736 Update Sisu Inject to avoid https://github.com/google/guice/issues/899.

            scm_issue_link SCM/JIRA link daemon added a comment -

            Code changed in jenkins
            User: Arnaud Heritier
            Path:
            pom.xml
            http://jenkins-ci.org/commit/maven-plugin/aacd9a67f1a59dbd0c80b45000a674e657d96c2d
            Log:
            Merge pull request #80 from jglick/sisu-inject-JENKINS-38736

            JENKINS-38736 Update Sisu Inject

            Compare: https://github.com/jenkinsci/maven-plugin/compare/2e671da7a66f...aacd9a67f1a5

            bernd_farka Bernd Farka added a comment -

            this update seems to broke the JClouds Plugin

            https://issues.jenkins-ci.org/browse/JENKINS-39505

            scm_issue_link SCM/JIRA link daemon added a comment -

            Code changed in jenkins
            User: Arnaud Heritier
            Path:
            pom.xml
            http://jenkins-ci.org/commit/maven-plugin/7ef3eb4a21bf59d9f772c2bc94731cf1e685740a
            Log:
            Merge pull request #91 from oleg-nenashev/lib-maven-embedder-update

            [JENKINS-40621, JENKINS-38736] Update lib-jenkins-maven-embedder to 3.12

            Compare: https://github.com/jenkinsci/maven-plugin/compare/c25bc30c29b5...7ef3eb4a21bf

            oleg_nenashev Oleg Nenashev added a comment -

            It seems to be released


              People

              • Assignee:
                integer Kanstantsin Shautsou
                Reporter:
                integer Kanstantsin Shautsou
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: