Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-39723

BlueOcean beta v1.0.0-b11 dependency errors (docker-workflow)

    Details

    • Similar Issues:

      Description

      I have Jenkins instance that I keep updating as soon as a new version is available.

      This time I thought I'll give the Ocean Plugin a try.

      After installing https://wiki.jenkins-ci.org/display/JENKINS/Blue+Ocean+Plugin plugin, the Jenkins notification reports two errors :

      There are dependency errors loading some plugins:
      BlueOcean beta v1.0.0-b11
      Pipeline: Model Definition v0.2 failed to load. Fix this plugin first.
      Pipeline: Model Definition v0.5
      docker-workflow v1.8 is missing. To fix, install v1.8 or later.

      I can't find docker-workflow anywhere.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              jakub Jakub Czaplicki
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: