Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-40038

Parameterized Trigger Plug-in broken with Jenkins core 2.33

    Details

    • Similar Issues:

      Description

      Parameterized Trigger Plugin 2.32 with "Current build parameters" option was working fine in Jenkins core 2.1.

      Upgrading to Jenkins core 2.33 caused this plug-in to fail, the parameters were no longer passed on to the downstream job.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                huybrechts huybrechts
                Reporter:
                garysmith Gary Smith
              • Votes:
                2 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: