Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-40754

Jenkins crashes on display of JUnit duration graph

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Minor
    • Resolution: Duplicate
    • Component/s: core, junit-plugin
    • Labels:
    • Environment:
      Jenkins 2.32.1
      junit 1.19
      java OpenJDK Runtime Environment 9-internal+0-2016-04-14-195246.buildd.src
    • Similar Issues:

      Description

      Hi there,
      my Jenkins crashes every time i open: https://mydomain/job/Ole's%20config%20playground/29/testReport/history

      and the error log tells me the problem is:
      https://mydomain/job/Ole's%20config%20playground/29/testReport/testdroid.appcrawler.testcrawler/UniTest/testEverything/history/durationGraph/png

      After opening one of the urls the webpage shows a broken image and jenkins crashes and requires a restart of the service

      Thanks in advance

      I attached the:

      • the specific junit xml
      • the error log
      • and screenshot of the broken site

        Attachments

        1. 2017-01-02 23_07_34-Verlauf von Testergebnis [Jenkins].png
          70 kB
          Ole Bittner
        2. hs_err_pid1142.log
          241 kB
          Ole Bittner
        3. TEST-all.xml
          5 kB
          Ole Bittner

          Issue Links

            Activity

            danielbeck Daniel Beck added a comment -

            Pretty sure the problem is…

            OpenJDK Runtime Environment (9.0) (build 9-internal+0-2016-04-14-195246.buildd.src)

            We don't support prerelease JREs.


              People

              • Assignee:
                Unassigned
                Reporter:
                obittner Ole Bittner
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: