Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-40901

config-file-provider plugin PCT issues against 2.32.1

    Details

    • Similar Issues:

      Description

      Caused by: java.io.IOException: Pipeline: SCM Step v1.15 failed to load.
       - Jenkins Subversion Plug-in v1.54 is older than required. To fix, install v2.5 or later.
       - Jenkins GIT plugin v2.3.5 is older than required. To fix, install v2.4.1 or later.
      	at hudson.PluginWrapper.resolvePluginDependencies(PluginWrapper.java:621)
      	at hudson.PluginManager$2$1$1.run(PluginManager.java:516)
      
      Caused by: java.io.IOException: Jenkins Git plugin v2.4.1 failed to load.
       - Jenkins Mailer Plugin v1.13 is older than required. To fix, install v1.16 or later.
      	at hudson.PluginWrapper.resolvePluginDependencies(PluginWrapper.java:621)
      	at hudson.PluginManager$2$1$1.run(PluginManager.java:516)
      
      

        Attachments

          Activity

            People

            • Assignee:
              egutierrez Evaristo Gutierrez
              Reporter:
              egutierrez Evaristo Gutierrez
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: