Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-41133

Github Pull Requests showing up under Branches

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Minor
    • Resolution: Duplicate
    • Component/s: blueocean-plugin
    • Labels:
      None
    • Environment:
      Amazon Linux running in AWS.
    • Similar Issues:
    • Sprint:
      pannonian

      Description

      I'm not sure if this is expected behavior, but jobs generated from pull requests are showing up under branches.

      I included all my plugin versions as a PDF.

        Attachments

          Issue Links

            Activity

            stephenconnolly Stephen Connolly added a comment -

            I believe this is a duplicate (didn't catch it originally as thought it was limited to BlueOcean)

            stewartbryson Stewart Bryson added a comment -

            Are you saying the issue is fixed already?

            vivek Vivek Pandey added a comment -

            Stewart Bryson Fix went in to scm-api/github-branch-source plugins. It's been fixed there and being tested in https://github.com/jenkinsci/blueocean-plugin/pull/742.

            stewartbryson Stewart Bryson added a comment -

            I know this issue was closed as a duplicate, but FYI the issue is resolved.

            jamesdumay James Dumay added a comment -

            When JENKINS-41234 is resolved we consider this issue and all the related ones fixed and shipped.


              People

              • Assignee:
                vivek Vivek Pandey
                Reporter:
                stewartbryson Stewart Bryson
              • Votes:
                0 Vote for this issue
                Watchers:
                6 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: