Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-41487

pubsub-light v1.5

    XMLWordPrintable

    Details

    • Similar Issues:

      Description

      Hi,
      i updated to Jenkins 2.42 and also then updated the plugins but one told me this error:

      There are dependency errors loading some plugins:
      Server Sent Events (SSE) Gateway Plugin v1.14
      pubsub-light v1.5 is missing. To fix, install v1.5 or later.

      but i could not find any pubsub-light plugin for jenkins. how this dependency error should be fixed?

      Thanks

        Attachments

          Activity

            People

            • Assignee:
              tfennelly Tom FENNELLY
              Reporter:
              czechdude Petr Divis
            • Votes:
              4 Vote for this issue
              Watchers:
              9 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: