Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-42485

404 when clicking on the configure wheel of a (pipeline) job

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Duplicate
    • Component/s: blueocean-plugin
    • Labels:
      None
    • Environment:
      Jenkins 2.32.3
      Blue Ocean 1.0.0-b24
    • Similar Issues:

      Description

      Steps to reproduce:

      • Start a fresh Jenkins 2.32.3
      • Install latest BO 1.0.0-b24
      • Create a Pipeline (even empty)
      • Click on the configure cogwheel
        => 404

      It seems like it incorrectly prepends the root URL with /jenkins (reminds me of a similar issue like 6 months ago, going to search for it)

      Jenkins is indeed running on http://localhost:8080 and clicking on the wheel leads to http://localhost:8081/jenkins/job/pipeline/configure

      Can provide more details and/or a screencast if you cannot reproduce for whatever reason.

        Attachments

          Issue Links

            Activity

            batmat Baptiste Mathus added a comment -

            OK apparently I just filed a dupe of JENKINS-42291


              People

              • Assignee:
                Unassigned
                Reporter:
                batmat Baptiste Mathus
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: