Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Cannot Reproduce
    • Component/s: ansible-plugin
    • Labels:
      None
    • Environment:
      Jenkins 2.0, Ansible plugin 0.6.2
    • Similar Issues:

      Description

      Once the button 'Add Extra Variable' is clicked it is impossible to remove the added form for new extra var.

        Attachments

          Activity

          michaelcresswell Michael Cresswell added a comment -

          Can you provide a screenshot of the "Extra Variables" section of your build job and which browser(s) you've tried? I've tried Chrome and Firefox on both Linux and Windows and see a red X to remove any extra vars I add in all cases.

          crazy_hopper Eugene Paskevich added a comment -

          Closing as cannot reproduce since neither Michael Cresswell nor me can reproduce it anymore. (Tested on Linux, latest weekly Jenkins 2.104, and ansible-plugin 0.8 in Google Chrome)


            People

            • Assignee:
              sirot Jean-Christophe Sirot
              Reporter:
              crazy_hopper Eugene Paskevich
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: