Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Trivial
    • Resolution: Cannot Reproduce
    • Component/s: text-finder-plugin
    • Labels:
      None
    • Environment:
      Jenkins ver. 2.32.2
      Windows 10
    • Similar Issues:

      Description

      The html is not rendered in the job description of "Files to Search"  and "Regular expression"

       

        Attachments

        1. freestyle.png
          freestyle.png
          74 kB
        2. pipeline.png
          pipeline.png
          52 kB
        3. Text-finder.png
          Text-finder.png
          30 kB

          Activity

          basil Basil Crow added a comment -

          I can't reproduce this on Jenkins 2.150.1 with the latest version of Text Finder (1.11). Can you please upgrade to Text Finder 1.11 and Jenkins 2.150 or later and see if the issue is resolved?


            People

            • Assignee:
              drlewis drlewis
              Reporter:
              lyenliang lyen liang
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: