Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-43054

Command line access to pipeline retry

    Details

    • Similar Issues:

      Description

      To aid development of Jenkinsfiles, it would be advantagous if the CLI allowed access to the "retry" feature of pipeline. 

      You could edit a Jenkinsfile locally, run the retry with its content (against an appropriate build run number) and see the results, repeat. 

       

        Attachments

          Activity

          michaelneale Michael Neale created issue -
          jglick Jesse Glick added a comment -

          This already exists.

          jglick Jesse Glick made changes -
          Field Original Value New Value
          Status Open [ 1 ] Resolved [ 5 ]
          Resolution Cannot Reproduce [ 5 ]

            People

            • Assignee:
              Unassigned
              Reporter:
              michaelneale Michael Neale
            • Votes:
              1 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: