Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-43224

Plugin credentials-bindings 1.10 is causing crash of the Jenkins 2.52

    Details

    • Similar Issues:

      Description

      The  critical problem is that the any version of the plugin credentials-bindings 1.10 ...1.7 is causing the latest Jenkins 2.52 crash at the start. 

      https://wiki.jenkins-ci.org/display/JENKINS/Credentials+Binding+Plugin

      I had to install the version of 1.6 for Jenkins to start up. That has knock out effect on others plugins and the Pipeline plugin does not work now. 

      Pipeline v2.5

      • Pipeline: Model Definition v0.5 is older than required. To fix, install v1.0 or later.

        Attachments

          Activity

          Hide
          jglick Jesse Glick added a comment -

          Whatever the “crash” is (you did not specify any error message here), it is likely caused by something else.

          Show
          jglick Jesse Glick added a comment - Whatever the “crash” is (you did not specify any error message here), it is likely caused by something else.

            People

            • Assignee:
              Unassigned
              Reporter:
              lbo Mariusz Boguszewski
            • Votes:
              1 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: