Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-4350

Option to handle usernames with different cases as one

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Duplicate
    • Component/s: ci-game-plugin
    • Labels:
      None
    • Environment:
      Platform: All, OS: Windows XP
    • Similar Issues:

      Description

      We have the problem that some users have different usernames cases from
      different sources, so that each username with a diffrent casing gets counted
      separate in the ci-game.

      It would be nice to have an global options to ignore username cases and use the
      first occurrence of a username.

        Attachments

          Issue Links

            Activity

            redsolo redsolo added a comment -

            This has already been reported as issue 3990. I will add a configuration for the
            game to use case insensitive names. Unfortunately this problem lies within Hudson
            as it does make a distinction between names with different casing.

                • This issue has been marked as a duplicate of 3990 ***
            redsolo redsolo added a comment -

            Created https://hudson.dev.java.net/issues/show_bug.cgi?id=4354 to solve this in
            core. Please vote for it


              People

              • Assignee:
                redsolo redsolo
                Reporter:
                lanwin lanwin
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: