Details

    • Similar Issues:

      Description

      The plugin declares jenkins.version as 1.554.1, but does not declare the proper jenkins-test-harness.version.

      Also there are some problems with PCT due to plugins with functionality originally residing in the core.

        Attachments

          Issue Links

            Activity

            Hide
            scm_issue_link SCM/JIRA link daemon added a comment -

            Code changed in jenkins
            User: Evaristo Gutiérrez
            Path:
            pom.xml
            http://jenkins-ci.org/commit/dashboard-view-plugin/2ede9b0a893303dbbaf3b70465e20adf5e6b850e
            Log:
            JENKINS-43863 Bump Jenkins version and include needed dependencies.

            Show
            scm_issue_link SCM/JIRA link daemon added a comment - Code changed in jenkins User: Evaristo Gutiérrez Path: pom.xml http://jenkins-ci.org/commit/dashboard-view-plugin/2ede9b0a893303dbbaf3b70465e20adf5e6b850e Log: JENKINS-43863 Bump Jenkins version and include needed dependencies.
            Hide
            scm_issue_link SCM/JIRA link daemon added a comment -
            Show
            scm_issue_link SCM/JIRA link daemon added a comment - Code changed in jenkins User: Oliver Gondža Path: pom.xml http://jenkins-ci.org/commit/dashboard-view-plugin/1deab616202ac3b61a51528bbb73b0793c09a206 Log: Merge pull request #51 from varyvol/ JENKINS-43863 JENKINS-43863 Improve PCT support Compare: https://github.com/jenkinsci/dashboard-view-plugin/compare/f2e33285ece8...1deab616202a

              People

              • Assignee:
                egutierrez Evaristo Gutierrez
                Reporter:
                egutierrez Evaristo Gutierrez
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: