Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-44168

Autocomplete of copy from to work with jobs on different folders.

    Details

    • Similar Issues:

      Description

      As I can see the source for the auto-completion is the same folder where the new job is created.

      It will be interesting to be able to use jobs from other folders too.

       

        Attachments

          Activity

          gtunon Guiomar Tuñón created issue -
          danielbeck Daniel Beck added a comment -

          ../ will present siblings of the parent folder (aunts and uncles?), / will start looking at the root.

          danielbeck Daniel Beck made changes -
          Field Original Value New Value
          Status Open [ 1 ] Resolved [ 5 ]
          Resolution Cannot Reproduce [ 5 ]

            People

            • Assignee:
              Unassigned
              Reporter:
              gtunon Guiomar Tuñón
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: