Details

    • Similar Issues:
    • Released As:
      warnings-ng 1.0.0-beta1

      Description

      The maven-project type has too many open issues. All reporters could be replaced by the corresponding publisher.

        Attachments

          Issue Links

            Activity

            drulli Ulli Hafner created issue -
            drulli Ulli Hafner made changes -
            Field Original Value New Value
            Link This issue is blocking JENKINS-14727 [ JENKINS-14727 ]
            drulli Ulli Hafner made changes -
            Link This issue is blocking JENKINS-21268 [ JENKINS-21268 ]
            drulli Ulli Hafner made changes -
            Link This issue is blocking JENKINS-44870 [ JENKINS-44870 ]
            Hide
            drulli Ulli Hafner added a comment -

            The warnings plugin and the analysis-collector plug-in already show how to integrate with the maven plug-in without deriving all the class loading errors. So all maven classes should be removed from analysis-core.

            Show
            drulli Ulli Hafner added a comment - The warnings plugin and the analysis-collector plug-in already show how to integrate with the maven plug-in without deriving all the class loading errors. So all maven classes should be removed from analysis-core.
            drulli Ulli Hafner made changes -
            Labels analysis-core-2.0
            drulli Ulli Hafner made changes -
            Labels analysis-core-2.0 analysis-core-3.0
            drulli Ulli Hafner made changes -
            Status Open [ 1 ] Resolved [ 5 ]
            Resolution Fixed [ 1 ]
            Released As warnings-ng 1.0.0-beta1

              People

              • Assignee:
                drulli Ulli Hafner
                Reporter:
                drulli Ulli Hafner
              • Votes:
                1 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: