Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-45135

Add links to triggered Job in pipeline as

    Details

    • Type: Improvement
    • Status: Resolved (View Workflow)
    • Priority: Minor
    • Resolution: Duplicate
    • Component/s: blueocean-plugin
    • Labels:
      None
    • Environment:
      Jenkins 2.46.2
    • Similar Issues:

      Description

      Actually, if we make pipeline with Job inside, when we look at stage steps, we have a link to the triggered Job.

      E.g.: Starting building: Group >> MyJob #XXX

      But inside the Blue Ocean, we loose this link to the Job... we have only text. It would be nice to have a link also in the log of Blue Ocean.

       

       

        Attachments

          Issue Links

            Activity

            jamesdumay James Dumay added a comment -

            Estrada Matthieu thanks for reporting. This is a duplicate of JENKINS-38339 and we've got this scheduled in our current sprint. Please watch that ticket for updates!


              People

              • Assignee:
                Unassigned
                Reporter:
                algorys Estrada Matthieu
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: