Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-46030

pipeline-input-step plugin not accessible (2.8 or latest)

    Details

    • Similar Issues:

      Description

      When trying to install Jenkins plugins in a Docker image, the "pipeline-input-step" fails to download. After a (very quick) investigation, it seems both the 2.8 and latest permalink (currently pointing to 2.8) links are broken from https://updates.jenkins.io/download/plugins/pipeline-input-step/

       

      Additional details:

      • At least 2.6 and 2.7 work as expected.
      • Tried in two different environments, though under the same DNS.

      Since this is a dependency injected by another plugin, forcing the use of a previous version might not be an option.

        Attachments

          Activity

          strahan Simon Trahan created issue -
          Hide
          strahan Simon Trahan added a comment -

          It seems it was a temporary issue, which is now resolved. Sorry for the inconvenience.

          Show
          strahan Simon Trahan added a comment - It seems it was a temporary issue, which is now resolved. Sorry for the inconvenience.
          Hide
          strahan Simon Trahan added a comment -

          Temporary issue, now seems to be fixed.

          Show
          strahan Simon Trahan added a comment - Temporary issue, now seems to be fixed.
          strahan Simon Trahan made changes -
          Field Original Value New Value
          Status Open [ 1 ] Closed [ 6 ]
          Resolution Fixed [ 1 ]

            People

            • Assignee:
              Unassigned
              Reporter:
              strahan Simon Trahan
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: