Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-46440

Unable to run blueocean master with mvn hpi:run

    Details

    • Similar Issues:
    • Epic Link:
    • Sprint:
      Blue Ocean 1.2

      Description

      Since updating to the new base of 2.46.3 - mvn hpi:run on a clean work dir - it is aunable to load plugins due to resolution of too old versions of dependencies. 

       

      Need to tweak the dependencies so this is clean again. 

        Attachments

          Activity

          There are no comments yet on this issue.

            People

            • Assignee:
              vivek Vivek Pandey
              Reporter:
              michaelneale Michael Neale
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: