Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-46861

ERR_SSL_VERSION_OR_CIPHER_MISMATCH

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Blocker
    • Resolution: Cannot Reproduce
    • Component/s: core
    • Labels:
      None
    • Environment:
      Prod v2.49
    • Similar Issues:

      Description

      After upgrading my Jenkins instance from 2.49 to 2.65....i now get the below error message on all machines/browsers:

       

      ERR_SSL_VERSION_OR_CIPHER_MISMATCH

       

      At first i thought it was either a Java keystore issue or a cert issue but i generated both a new key file and cert and imported them and im still having the same issue. I;ve upgraded jenkins plenty of times before and never ran into this issue. What would the upgraded had touched from 2.49-2.65 that would cause it to bonk out?

       

      thanks 

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              shanecifaldi86 shane cifaldi
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: