Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-47882

Unable to connect MongoDB with MONGODB-CR authentication

    Details

    • Similar Issues:
    • Released As:
      1.21.0

      Description

      It seems build-failure-analyzer-plugin still using old version of mongo-java-driver (i.e. 2.11.2).

      It fail to connect mongodb as it cannot pass the authentication for mongodb version >= 3.0

       

      I am marking this bug as Blocker because there is no workaround to this, hosted mongodb should be password protected for obvious security reasons.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                timja Tim Jacomb
                Reporter:
                kchan Kingsley Chan
              • Votes:
                4 Vote for this issue
                Watchers:
                8 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: