Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-47898

Shelved changes the file contents in the changes view is wrong

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Component/s: p4-plugin
    • Labels:
    • Environment:
      Either jenkins1 or Jenkins2 with the p4 plugin any version
    • Similar Issues:

      Description

      When we have a shelved change when we go to the summary of changes select view detail then clck on the file and are taken to swarm review the contents shown are not the ones in the shelved change.
      The file that is unshelved into the WS is correct and does contain the right changes.

        Attachments

          Activity

          p4karl Karl Wirth added a comment -

          Unable to reproduce - Please provide Jenkinsfile, screenshot of build definition and examples of differences.

          p4karl Karl Wirth added a comment -

          No response so closing for now. If this is still a problem please reopen the issue and we can investigate further.

          Thanks,

          Karl


            People

            • Assignee:
              Unassigned
              Reporter:
              rob_squire Robert Squire
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: