Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-48577

Updated p4 plugin generates error and can´t connect to an old perforce

    XMLWordPrintable

    Details

    • Similar Issues:

      Description

      I am not very familiar with Jenkins myself and can´t find a solution. I updated my Jenkins and plugins normally and i got a problem (maybe with p4). p4 plugin version 1.7.4 works pretty well but sooner or later i want my Jenkins and plugins on a new version . I can´t test p4 plugin 1.7.5 - 1.7.9 myself. Just ask me when u want to know anything

        Attachments

          Activity

          Hide
          p4karl Karl Wirth added a comment -

          Hi niklas kettner. Is this still a problem for you?

          Show
          p4karl Karl Wirth added a comment - Hi niklas kettner . Is this still a problem for you?
          Hide
          p4paul Paul Allen added a comment -

          Officially the min P4D version is 2016.2. Many p4-plugin operations require new commands like 'p4 reconcile' that are not supported by older versions of Perforce.

          Show
          p4paul Paul Allen added a comment - Officially the min P4D version is 2016.2. Many p4-plugin operations require new commands like 'p4 reconcile' that are not supported by older versions of Perforce.

            People

            • Assignee:
              p4karl Karl Wirth
              Reporter:
              rentek niklas kettner
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: