Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-48780

Update Jackson to a newer version (this conflicts with other libraries that use newer jackson modules)

    Details

    • Similar Issues:

      Description

      Current project that I'm working on

       

      0.3.7: Jenkins-client uses 2.3,

      My project has a depenency using Jackson 2.8. 

       

      This causes runtime errors.

        Attachments

          Activity

          monksy Steven Hicks created issue -

            People

            • Assignee:
              khmarbaise Karl-Heinz Marbaise
              Reporter:
              monksy Steven Hicks
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated: