Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-4883

implement cleaning of mercurial forests

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Duplicate
    • Component/s: mercurial-plugin
    • Labels:
      None
    • Environment:
      Platform: All, OS: All
    • Similar Issues:

      Description

      Current draft implementation of mercurial forest support lacks cleaning of forests.

        Attachments

          Issue Links

            Activity

            voitylov voitylov added a comment -

            Created an attachment (id=1020)
            this patch allows to clean mercurial forest

            jglick Jesse Glick added a comment -

            I already implemented it, and the 1.24 release contains this implementation. I
            guess you forgot to update your sources and add yourself on CC to issue #1143.

                • This issue has been marked as a duplicate of 4840 ***

              People

              • Assignee:
                jglick Jesse Glick
                Reporter:
                voitylov voitylov
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: