Details

    • Type: Improvement
    • Status: Resolved (View Workflow)
    • Priority: Major
    • Resolution: Duplicate
    • Component/s: blueocean-plugin
    • Labels:
      None
    • Environment:
      jenkins 2.89.1
      blueocean 1.3.4
    • Similar Issues:

      Description

      At present, blueocean supports submission of parameterized builds but provides no UI mechanism for a user to inspect parameters on an existing build.  As a work around, we are having to train our users to exit to the classic UI for a fairly common (in our env) operation.   This is both a jarring user experience and a complicates our CI user documentation.

        Attachments

          Issue Links

            Activity

            jamesdumay James Dumay added a comment -

            This is a duplicate of JENKINS-40884.


              People

              • Assignee:
                Unassigned
                Reporter:
                jhoblitt Joshua Hoblitt
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: