Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-4899

fingerprints with Maven jobs not always working

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Trivial
    • Resolution: Duplicate
    • Component/s: maven-plugin
    • Labels:
      None
    • Environment:
      Platform: All, OS: All

      Description

      I have for one of my maven job this in Recorded Fingerprints:

      be.mteam.jade2:jade2_client-0940.2.03.jar outside Hudson 1 day 21 hr old

      clearly says that it is outside hudson...

      Netherverless Hudson detects that it is link to the Hudson job

      Downstream Projects

      jade2_ci

      which is wrong (on the same Hudson I have a all bunch of CI Maven hudson jobs
      which works correctly with fingerprints and SNAPSHOT versions)
      On jade2_ci jons fingerprint is:

      be.mteam.jade2:jade2_client-0940.2.04-SNAPSHOT.jar
      jade2_ci/be.mteam.jade2:jade2_client #32 4 hr 13 min old more details

      The whole fingerprints:Maven link process is not very clear and does not seems
      to be working correctly in every situation. Can anyone give some more
      informations(more that the web page http://jenkins-ci.org/fingerprint.html.
      Especially with Maen jobs where we can't disable this feature (this should be
      include to my opinion)

        Issue Links

          Activity

          abrugger abrugger created issue -
          statlor Scott Tatum added a comment -

          This is not an accurev plugin issue - it must have accidentally been selected.
          I'm changing the subcomponent to core so it can be further reviewed.

          mdonohue mdonohue made changes -
          Field Original Value New Value
          Component/s maven2 [ 15487 ]
          Component/s core [ 15593 ]
          statlor Scott Tatum made changes -
          Assignee statlor [ statlor ]
          kutzi kutzi made changes -
          Link This issue duplicates JENKINS-10346 [ JENKINS-10346 ]
          kutzi kutzi added a comment -

          I think that this should be a duplicate of JENKINS-10346

          kutzi kutzi made changes -
          Status Open [ 1 ] Resolved [ 5 ]
          Resolution Duplicate [ 3 ]
          ircbot IRCbot Run by Kohsuke made changes -
          Component/s maven-plugin [ 16033 ]
          Component/s maven2 [ 15487 ]

            People

            • Assignee:
              Unassigned
              Reporter:
              abrugger abrugger
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: