Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-49439

Blue Ocean does not render Pipeline Build Link

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Duplicate
    • Component/s: blueocean-plugin
    • Labels:
      None
    • Environment:
      Jenkins ver 2.89.3
      Blue Ocean 1.4.0
      Pipeline 2.5
      Pipeline: Build Step 2.7
      Windows 10 x64 Enterprise
    • Similar Issues:

      Description

      A Blue Ocean rendering of a build step does not render the hyperlink returned by the pipeline-build-step-plugin as seen in classic.

      The issue is that if you were building a complex series of components/builds, the user has no knowledge of the status unless they go to classic mode and digest the wall of text to find the job they're interested in.

        Attachments

          Issue Links

            Activity

            treybohon Trey Bohon created issue -
            jamesdumay James Dumay added a comment -

            Duplicate of JENKINS-38339 - its being worked on

            jamesdumay James Dumay made changes -
            Field Original Value New Value
            Link This issue duplicates JENKINS-38339 [ JENKINS-38339 ]
            jamesdumay James Dumay made changes -
            Status Open [ 1 ] Resolved [ 5 ]
            Resolution Duplicate [ 3 ]
            jbriden Jenn Briden made changes -
            Status Resolved [ 5 ] Closed [ 6 ]

              People

              • Assignee:
                Unassigned
                Reporter:
                treybohon Trey Bohon
              • Votes:
                1 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: