Details

    • Similar Issues:

      Description

      dear team:

       I create a Jenkins job which used to sync Gitlab repository with VSTS repo more 2 month ago, but just from this week, the sync job suddenly failed, which show the error message like this:
      [Project-portal.git] Running shell script
      + git push --mirror
      https://*******.visualstudio.com/UIDesignStudio_5067/_git/Project-design-portal
      remote: TF401019: The Git repository with name or identifier Project-design-portal does not exist or you do not have permissions for the operation you are attempting.
      fatal: repository '
      https://******.visualstudio.com/UIDesignStudio_5067/_git/Project-design-portal
      ' not found[Pipeline] }
       But what curious is no one had ever updated the scripts or credentials, could you help to investigate this issue? is it a credential plugin or some other issue? it blocks our CI progress.

      thank you in advance!

        Attachments

          Activity

          Hide
          jinrang_cui rang cui added a comment -

          Hi, is there any update on this issue?

          Show
          jinrang_cui rang cui added a comment - Hi, is there any update on this issue?
          Hide
          jinrang_cui rang cui added a comment -

          it is VSTS credential issue, not related with Jenkins.

          Show
          jinrang_cui rang cui added a comment - it is VSTS credential issue, not related with Jenkins.

            People

            • Assignee:
              stephenconnolly Stephen Connolly
              Reporter:
              jinrang_cui rang cui
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: