Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-5008

email-ext plugin doesn't work with hudson 1.336

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Component/s: email-ext-plugin
    • Labels:
      None
    • Similar Issues:
      Show 5 results

      Description

      The current email-ext version doesn't work with hudson build 1.336 . No configuration is possible

      This is the stacktrace:

      Dec 7, 2009 10:06:14 AM hudson.model.Hudson$4 onTaskFailed
      SEVERE: Failed Loading plugin email-ext
      hudson.util.IOException2: Failed to initialize
      	at hudson.ClassicPluginStrategy.load(ClassicPluginStrategy.java:278)
      	at hudson.PluginManager$1$3$2$1.run(PluginManager.java:202)
      	at org.jvnet.hudson.reactor.TaskGraphBuilder$TaskImpl.run(TaskGraphBuilder.java:146)
      	at org.jvnet.hudson.reactor.Reactor.runTask(Reactor.java:259)
      	at hudson.model.Hudson$3.runTask(Hudson.java:642)
      	at org.jvnet.hudson.reactor.Reactor$2.run(Reactor.java:187)
      	at org.jvnet.hudson.reactor.Reactor$Node.run(Reactor.java:94)
      	at java.util.concurrent.ThreadPoolExecutor$Worker.runTask(ThreadPoolExecutor.java:886)
      	at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:908)
      	at java.lang.Thread.run(Thread.java:619)
      Caused by: java.lang.NoClassDefFoundError: hudson/plugins/analysis/core/HealthAwarePublisher
      

        Attachments

          Issue Links

            Activity

            mdonohue mdonohue added a comment -

            Could you expand on what "No configuration is possible" means? Or include a screenshot.

            fsimmend fsimmend added a comment -

            install analysis-core and everything works fine
            real issues are JENKINS-5010 JENKINS-4983


              People

              • Assignee:
                fsimmend fsimmend
                Reporter:
                fsimmend fsimmend
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: