Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-50109

Global configuration items are not being loaded

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Blocker
    • Resolution: Duplicate
    • Labels:
      None
    • Environment:
    • Similar Issues:

      Description

      I cannot get the Bitbucket Branch Source Plugin to properly initialize. Whenever I go to create a new Bitbucket Team job or edit one of our existing ones, none of the values initialize.

       

      Server just returns "https://bitbucket.org"

      All behaviors return just an ID number for the Strategy.

       

      I can't find anything in the logs. I have no idea what could be causing this. I tried recreating the configuration XML, but it didn't make any difference.

       

      I've also tested inside of a fresh install with just the default plugins and Blue Ocean. The same situation occurs.

        Attachments

          Issue Links

            Activity

            Hide
            oleg_nenashev Oleg Nenashev added a comment -

            It duplicates JENKINS-49968, please update to 2.111

            Show
            oleg_nenashev Oleg Nenashev added a comment - It duplicates JENKINS-49968 , please update to 2.111

              People

              • Assignee:
                Unassigned
                Reporter:
                ikari7789 Andrew Miller
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: