Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-51110

no test results visible in blueocean when following link from classic -> BO

    Details

    • Similar Issues:
    • Released As:
      1.14.0

      Description

      When exiting from a BO build view with junit test results (failures or all successful) to the classic UI, then following the link from the classic UI -> BO, the test results disappear.  I noticed this after upgrading from BO 1.5.0-beta-2 -> 1.5.0 but I have not tested prior versions to see when this behavior started.

        Attachments

          Issue Links

            Activity

            jhoblitt Joshua Hoblitt created issue -
            reinholdfuereder Reinhold Füreder made changes -
            Field Original Value New Value
            Link This issue is related to JENKINS-51111 [ JENKINS-51111 ]
            Hide
            reinholdfuereder Reinhold Füreder added a comment -

            I dare to claim this was solved by JENKINS-55497

            Show
            reinholdfuereder Reinhold Füreder added a comment - I dare to claim this was solved by JENKINS-55497
            reinholdfuereder Reinhold Füreder made changes -
            Link This issue is related to JENKINS-55497 [ JENKINS-55497 ]
            reinholdfuereder Reinhold Füreder made changes -
            Status Open [ 1 ] Fixed but Unreleased [ 10203 ]
            Resolution Fixed [ 1 ]
            Released As 1.14.0
            reinholdfuereder Reinhold Füreder made changes -
            Status Fixed but Unreleased [ 10203 ] Resolved [ 5 ]

              People

              • Assignee:
                Unassigned
                Reporter:
                jhoblitt Joshua Hoblitt
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: