Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-51676

HPE Performance plugin not working fine

    Details

    • Similar Issues:

      Description

      QA_1_NPP #17 Console [Jenkins]
      Started by user anonymous
      Building in workspace C:\Program Files (x86)\Jenkins\jobs\xxxxxxxxxx\workspace
      Validating parameters before run
      OK
      Trying to login
      [PCServer='http://xxxx.xxxxxxxx.xxxx
      ', User='abc']
      Login succeeded

      Executing Load Test:
      ====================
      Test ID: 185
      Test Instance ID: 1901
      Timeslot Duration: 2:30(h:mm)
      Post Run Action: Collate and Analyze
      Use VUDS: false
      ====================

      Error: executeRequest exception: Operation failed. Error code: 1001
      Error: Run could not start!
      Logout succeeded
      Empty Results
      Result Status: UNSTABLE

      • - -
        Build step 'Execute performance test using Performance Center' changed build result to UNSTABLE
        Recording test results
        None of the test reports contained any result
        RunResultRecorder: didn't find any test results to record
        Finished: UNSTABLE

        Attachments

          Activity

            People

            • Assignee:
              danieldanan Daniel Danan
              Reporter:
              agamjajoo Agam Jajoo
            • Votes:
              1 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated: