Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-51900

could not install Apache HttpComponents Client 4.x API plugin

    Details

    • Similar Issues:

      Description

        Attachments

          Activity

          Hide
          dnusbaum Devin Nusbaum added a comment - - edited

          This version of the plugin was just released, so my guess is that the update center mirrors don't all have the newest plugins yet. Try waiting for a bit and trying again, or download the plugin from Artifactory here and install it manually.

          Show
          dnusbaum Devin Nusbaum added a comment - - edited This version of the plugin was just released, so my guess is that the update center mirrors don't all have the newest plugins yet. Try waiting for a bit and trying again, or download the plugin from Artifactory here and install it manually.
          Hide
          oleg_nenashev Oleg Nenashev added a comment -

          Still weird. It should not be present in the main update centers until mirror sync is complete.
          CC Daniel Beck, maybe there is an infra issue

          Show
          oleg_nenashev Oleg Nenashev added a comment - Still weird. It should not be present in the main update centers until mirror sync is complete. CC Daniel Beck , maybe there is an infra issue
          Hide
          dnusbaum Devin Nusbaum added a comment -

          A user on IRC had the same issue with this plugin 2 or 3 releases ago, but it started working for them about 15 minutes after their initial report. I haven't had anyone report an issue for any other plugins I've released though.

          Show
          dnusbaum Devin Nusbaum added a comment - A user on IRC had the same issue with this plugin 2 or 3 releases ago, but it started working for them about 15 minutes after their initial report. I haven't had anyone report an issue for any other plugins I've released though.
          Hide
          wargum run wang added a comment -

          And just now I can install it.

          Show
          wargum run wang added a comment - And just now I can install it.

            People

            • Assignee:
              dnusbaum Devin Nusbaum
              Reporter:
              wargum run wang
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: