Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-52185

Java 10+: Upstream the Groovy 2.4.12 update to the master branch

    Details

    • Type: Task
    • Status: Resolved (View Workflow)
    • Priority: Minor
    • Resolution: Fixed
    • Component/s: core
    • Labels:
      None
    • Similar Issues:
    • Released As:
      Jenkins 2.143

      Description

      Groovy Update is required to get Declarative Pipeline running

        Attachments

          Issue Links

            Activity

            Hide
            oleg_nenashev Oleg Nenashev added a comment -

            It has been released in 2.143

            Show
            oleg_nenashev Oleg Nenashev added a comment - It has been released in 2.143

              People

              • Assignee:
                Unassigned
                Reporter:
                oleg_nenashev Oleg Nenashev
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: