Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-5450

Clicking "History" from the left bar in a test result history page results in 404

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Component/s: core
    • Labels:
      None
    • Similar Issues:

      Attachments

        Issue Links

          Activity

          kohsuke Kohsuke Kawaguchi created issue -
          mindless Alan Harder made changes -
          Field Original Value New Value
          Component/s gui [ 15492 ]
          mindless Alan Harder added a comment -

          Looks like this was fixed at some point.. reopen if you still see a problem.

          mindless Alan Harder made changes -
          Status Open [ 1 ] Resolved [ 5 ]
          Resolution Fixed [ 1 ]
          abayer Andrew Bayer made changes -
          Status Resolved [ 5 ] Closed [ 6 ]
          quint Sun Quint added a comment -

          In the jenkins version 1.406 I have found the same issue. It is not solved.

          quint Sun Quint added a comment -

          Found again the same problem in version 1.406

          quint Sun Quint made changes -
          Resolution Fixed [ 1 ]
          Status Closed [ 6 ] Reopened [ 4 ]
          quint Sun Quint made changes -
          Link This issue is related to JENKINS-9107 [ JENKINS-9107 ]
          mindless Alan Harder made changes -
          Status Reopened [ 4 ] Resolved [ 5 ]
          Resolution Duplicate [ 3 ]
          fredg Fred G added a comment -

          This issue still exists in 1.409 (and actually also in 1.411-Snapshot).

          fredg Fred G made changes -
          Resolution Duplicate [ 3 ]
          Status Resolved [ 5 ] Reopened [ 4 ]
          scm_issue_link SCM/JIRA link daemon added a comment -

          Code changed in jenkins
          User: Kohsuke Kawaguchi
          Path:
          changelog.html
          core/src/main/resources/hudson/tasks/test/TestObject/sidepanel.jelly
          http://jenkins-ci.org/commit/jenkins/cc90b7fe1d68c487861d3057d2db029901254184
          Log:
          [FIXED JENKINS-5450] Clicking "History" from the left bar in a test
          result history page results in 404

          scm_issue_link SCM/JIRA link daemon made changes -
          Status Reopened [ 4 ] Resolved [ 5 ]
          Resolution Fixed [ 1 ]
          dogfood dogfood added a comment -
          scm_issue_link SCM/JIRA link daemon added a comment -

          Code changed in jenkins
          User: Kohsuke Kawaguchi
          Path:
          changelog.html
          core/src/main/resources/hudson/tasks/test/TestObject/sidepanel.jelly
          http://jenkins-ci.org/commit/jenkins/cc90b7fe1d68c487861d3057d2db029901254184
          Log:
          [FIXED JENKINS-5450] Clicking "History" from the left bar in a test
          result history page results in 404

          scm_issue_link SCM/JIRA link daemon added a comment -

          Code changed in jenkins
          User: Kohsuke Kawaguchi
          Path:
          changelog.html
          core/src/main/resources/hudson/tasks/test/TestObject/sidepanel.jelly
          http://jenkins-ci.org/commit/jenkins/cc90b7fe1d68c487861d3057d2db029901254184
          Log:
          [FIXED JENKINS-5450] Clicking "History" from the left bar in a test
          result history page results in 404

          burmawala_yusuf Yusuf Burmawala added a comment -

          Hi Kohsuke san,

          I could reproduce this issue while running Jenkins version 1.447.1 under Tomcat6.

          I am unable to access the old builds by clicking on the "More" link and have to keep changing the build numbers in the URL.

          Can you please assist me in resolving the problem?

          Thanks.

          Br,
          Yusuf

          burmawala_yusuf Yusuf Burmawala made changes -
          Resolution Fixed [ 1 ]
          Status Resolved [ 5 ] Reopened [ 4 ]
          Assignee Kohsuke Kawaguchi [ kohsuke ]
          kukido Andrey Myatlyuk made changes -
          Link This issue is duplicated by JENKINS-13836 [ JENKINS-13836 ]
          evernat evernat added a comment -

          @Yusuf
          I do not reproduce the issue.
          And your issue seems to be different: this issue was about the "History" link and not about the "More" link.
          I suggest that you file a new issue, if it is still a problem and if there is no issue for that already.

          evernat evernat made changes -
          Status Reopened [ 4 ] Resolved [ 5 ]
          Resolution Fixed [ 1 ]
          ircbot Jenkins IRC Bot made changes -
          Component/s core [ 15593 ]
          Component/s gui [ 15492 ]
          rtyler R. Tyler Croy made changes -
          Workflow JNJira [ 135539 ] JNJira + In-Review [ 186992 ]

            People

            • Assignee:
              kohsuke Kohsuke Kawaguchi
              Reporter:
              kohsuke Kohsuke Kawaguchi
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: