Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-54731

Rename hudson.PluginManager.CHECK_UPDATE_ATTEMPTS property to hudson.PluginManager.checkUpdateAttempts

    XMLWordPrintable

    Details

    • Similar Issues:

      Description

      The new param to set the number of attempts that will be done to check the update sites is hudson.PluginManager.CHECK_UPDATE_ATTEMPTS. This name is wrong, it should beĀ hudson.PluginManager.checkUpdateAttempts.

        Attachments

          Issue Links

            Activity

            Hide
            mramonleon Ramon Leon added a comment - - edited

            Link to the Pull Request #3768

            Show
            mramonleon Ramon Leon added a comment - - edited Link to the Pull Request #3768

              People

              • Assignee:
                mramonleon Ramon Leon
                Reporter:
                mramonleon Ramon Leon
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: